WordPress won’t auto update after 4.9.3 version – please manually update to 4.9.4

A slight issue with WordPress’s 4.9.3 version meant that it broke the auto update – please manually login and update to 4.9.4 to keep your WordPress website up to date and secure