WordPress 5.2 on horizon and PHP 7.3 required!

We have some interesting times ahead – WordPress 5.2 is arriving and it looks like it might specify up to PHP 7.3 is required – but most plugins have not been written for PHP 7.3 – which does mean the potential for a lot of broken websites appearing!

PHP 7.0 is no longer being supported and therefore everyone should be on PHP 7.2 or above (don’t ask where 7.1 went!)

Sadly people are not making it simple to work out whether the plugins being used are PHP 7.0/7.2/7.3 compatible – trial and error on staging sites seems to be the only way!

So for now keep an eye on your WordPress website – keep them up to date – and keep those plugins up to date – you should at least be on PHP 7.0 – for the speed improvements alone!